Save as PDF

Exporting Active Projects

Overview

Whether a project is completed and ready to submit or you want to run a test to preview the final output, you can always generate a new export of an active project.

  • Exports will include everything at the moment of generation. If you change the content after an export you must create a new export to see those changes.
  • When you manually add Q&A pairs to a section, the manually added sections will be exported in the default Word template and not to the source file.

Select the applicable tab for your edition of Responsive.

  • Exporting Active Projects

    1. To generate a new export, either:
      • Select Export from the main Project menu.
      • Click Export from one of the other views.
    2. Do one of the following:
      • If you have not created an export package for this project before, click New Export Package to create a new import package.
      • If you have created packages, you will see them listed. Click New Export Package.
    3. If you do not want to export all the sections, clear the checkboxes of those sections.
    4. Select an Export Type from the menu.
    5. Click Update Export Format to export the project in either a table or paragraph format. Click Update after making your choice. This option is not available if you are exporting back to the source file.
    6. Click Next. If you selected a template as the Export Type, you will be prompted to select the template. Click the menu for the template to preview it, override the style or download it.
    7. Click New Template to create a new export template.
    8. When you have selected the template you want to use, click Next at the top of the page.
    9. Review which answers will be exported and choose different export settings if needed.
      • If you are using an export template, it will be displayed. Click Change to select a different template.
      • Specify which attachments to include; all attachments, attachments for specific sections, or none.
      • If you are exporting to the source file, click the Application Font radio button to use what is in Responsive. This can vary and often results in lots of manual cleanup after exporting. Click Use Source Font (Normal Style) to use whatever formatting exists in the source document as defined as the Normal style.
      • If you are exporting to an Excel file, you will be prompted to specify if images should be embedded in the cells, or if they should be included in separate folder with a placeholder in the cell.
    10. Click Include Report include the Project report in the export. Click the Configure link to specify what should be included in the report, and then click Save.
    11. Click Export. It may take a few minutes for the export file to appear. Once the file appears, click Download to download the file.

    Editing Exported Files in MS Office Online

    Note: You must have Office Online enabled before using this feature. Contact your account manager or send an email to accountmanager@responsive.io to enable it.

    Responses exported as Word, Excel, or PowerPoint files can now be edited in MS Office Online without leaving the platform or having to download the package.

    1. Click the folder to expand it.
      Exported Packages List.png

    2. Click the menu icon and select the appropriate Office application.
      Exported File Menu with Highlighting.png

    3. Make your changes and save the file.
      • When you are finished, the file will be marked as edited.
        Exported File Saved with Editied Message.png
      • The Project Activities will show that the file was edited.
        Project Activities Showing Edit of Exported File.png
  • Essentials features are subscription-based and may not be available for all users. Contact your account manager, or accountmanagers@responsive.io, for more details.

    Exporting Active Projects

    1. To generate a new export, either:
      • Select Export from the main Project menu.
      • Click Export from one of the other views.
    2. Do one of the following:
      • If you have not created an export package for this project before, click New Export Package to create a new import package.
      • If you have created packages, you will see them listed. Click New Export Package.
    3. If you do not want to export all the sections, clear the checkboxes of those sections.
    4. Select an Export Type from the menu.
    5. Click Update Export Format to export the project in either a table or paragraph format. Click Update after making your choice. This option is not available if you are exporting back to the source file.
    6. Click Next. If you selected a template as the Export Type, you will be prompted to select the template. Click the menu for the template to preview it, override the style or download it.
    7. Click New Template to create a new export template.
    8. When you have selected the template you want to use, click Next at the top of the page.
    9. Review which answers will be exported and choose different export settings if needed.
      • If you are using an export template, it will be displayed. Click Change to select a different template.
      • Specify which attachments to include; all attachments, attachments for specific sections, or none.
      • If you are exporting to the source file, click the Application Font radio button to use what is in Responsive. This can vary and often results in lots of manual cleanup after exporting. Click Use Source Font (Normal Style) to use whatever formatting exists in the source document as defined as the Normal style.
      • If you are exporting to an Excel file, you will be prompted to specify if images should be embedded in the cells, or if they should be included in separate folder with a placeholder in the cell.
    10. Click Include Report include the Project report in the export. Click the Configure link to specify what should be included in the report, and then click Save.
    11. Click Export. It may take a few minutes for the export file to appear. Once the file appears, click Download to download the file.

    Editing Exported Files in MS Office Online

    Note: You must have Office Online enabled before using this feature. Contact your account manager or send an email to accountmanager@responsive.io to enable it.

    Responses exported as Word, Excel, or PowerPoint files can now be edited in MS Office Online without leaving the platform or having to download the package.

    1. Click the folder to expand it.
      Exported Packages List.png

    2. Click the menu icon and select the appropriate Office application.
      Exported File Menu with Highlighting.png

    3. Make your changes and save the file.
      • When you are finished, the file will be marked as edited.
        Exported File Saved with Editied Message.png
      • The Project Activities will show that the file was edited.
        Project Activities Showing Edit of Exported File.png

Was this article helpful?

/